Setting up Outlook Express

First you have to tell Outlook Express where to retrieve the mail from. This needs to be setup in your Domain Control Panel. You'll need your username which is your email address and password as well as a couple of other bits of information...

  1. Start Outlook Express, and on the Tools menu, click Accounts.
  2. In the window that opens up, make sure the Mail tab is Selected. Click Add, and then click Mail to open the Internet Connection Wizard.
  3. On the Your Name page of the wizard, type your name as you want it to appear to everyone who gets email from you, and then click Next. Most people use their full name, but you can use any name – even a nickname or business name – that people will recognize.
  4. On the Internet E-mail Address page, type your email address and then click Next. Here, bear in mind that this is the address people will return mail to.
  5. On the Email Server Names page, you'll probably want to leave the incoming mail server type as a POP3 server, but in some cases this should be set to HTTP or IMAP. The servernames are mail.yourdomainname.com for both "Incoming Mail" and "Outgoing Mail." Once you're sure you've got these right, click Next. (You can easily change these details later if incorrect.)
  6. On the Internet Mail Logon page, type your full email address for username and password you normally use to login to your webmail account. If you want, you can also check the Remember Password box if you don't want to be prompted for the password each time you send and receive mail. Then click Next.
  7. Click Finish. You're now ready to send your first email!

Check to see if you've set it up correctly

First off, try to send a message to yourself. Does the message send successfully? If you receive an error message about the SMTP server, then you've probably got it slightly wrong. Check to make sure your email server name was typed in correctly.

If you successfully sent your email, it's likely that you didn't receive it straight away. Try pressing "Send and Receive" again, and keep trying until you do receive it. Depending on the webmail account you use, your message may arrive within moments or after a delay of five, ten, or thirty minutes – in fact, it's not unheard of for Hotmail messages to take a full day to arrive!

You could try checking your webmail account too, just to see your message arrive there before retrieving it with Outlook Express. Send yourself various emails just so you can see how it all works.



Thunderbird

This document will help you configure Thunderbird for Windows to work with your VectorSites email account.

Thunderbird is a full-featured email program that also offers RSS and newsgroup services. For additional information about Thunderbird and its services, please visit the Thunderbird Project website. This website is not maintained by ITS, and ITS is not responsible for the content on the website.

What You Will Need

  • A connection to the Internet.
  • An account username which is your email address and password.
  • A copy of the latest build or version of Thunderbird for Windows, which you can download for free from the Thunderbird project website, at http://www.mozilla.org/products/thunderbird.

Using the Import Wizard

If you have never used Thunderbird before, the Import Wizard will launch the first time you open Thunderbird. If you wish to migrate settings or messages from another email program, such as Netscape or Outlook, you may do so by selecting appropriate options in the Import Wizard.

    • Double-click the Thunderbird icon.

      Import_Wizard_1_PC.JPG


      Figure 1:Thunderbird migration Window

The wizard gives you the option to import settings and messages from your previous email program.

  • Select what you wish to import and press Next to automatically import your mail, account settings, and address books. To setup your account manually, select Don't Import Anything

    Import_Wizard_2_PC.JPG


    Figure 2: Thunderbird migration complete

New Account Setup

After launching Thunderbird the first time, the New Account Wizard may launch as shown below with a series of radio buttons that will allow you to set up an email account, RSS account, or newsgroup account.

 

    • If the New Account Wizard does not launch automatically, you may open it by going to the Tools menu and selecting Account Settings. Press Add Account. The Account Wizard should then open.

       


      Figure3: Thunderbird account setup Window
    • Enter your name and email address and then press Next.



      Figure 4: Enter your name and domain email address.
    • Select the type of your incoming server. Choose POP for server type. Enter your server address: mail.mydomainname.com

      Note: If you choose to use POP3, you may check Use Global Inbox. Many people with multiple POP mail accounts prefer to use Global Inbox, where all mail is stored and managed in one folder directory. Caution: by default, Thunderbird will not leave email on server after download.

      Then enter the outgoing email server: mail.yourdomainname.com

      Press Next.


      Figure 5: Enter email server information
    • Enter your username for receiving mail. This is your email account username which is also your email address. (e.g., This email address is being protected from spambots. You need JavaScript enabled to view it.). You will also need to enter your username for sending mail (the same as the username for receiving mail). *may not look exactly the same as this window

      Press Next.


      Figure 6: Enter your USC username

 

  • Name this email profile to be displayed in Thunderbird, Press Next.


    Figure 7: Profile name
  • The Wizard should show you a summary of your account information.


    Figure 8: Email account summary
  • After clicking Finish, you still have one or two more things to set up.

    Click Tools, then Account Settings. Then click on the Outgoing Server(SMTP) option. Select your USC account and click Edit.

    thunderbirdoutgoing.png

    Make sure that Use name and password is checked, and also that Never is selected under Use secure connection. Set the port number field to 25. If you would like to use POP3 SSL, choose Server Settings and
    click on the SSL button.

    pop3-ssl

  • thunderbirdwin587.PNG

    From this menu, you may also customize the settings for the account, and how Thunderbird behaves when using this account. This includes leaving a copy of messages on the server for a POP account, and setting up SSL for your incoming server.

Checking your Email

To check for new email, launch Thunderbird and it will ask you for your password (unless you asked Password Manager to remember it). After you type in your password, you should see your new email in your Inbox displayed in bold.

  • If you are already running Thunderbird, click on the Get Mail button on the toolbar.
  • You can also click on the File menu, then select Get New Mail For and then select the email account you want to check.


Our Control Panel

Connect to https://www.vectorsites.com:2065 making sure you use HTTPS in the beginning and the port 2065 at the end. Login with your admin username supplied to you and your password. If it is your first time logging in, be sure to change your password to your own. From here you can create email accounts, email aliases, configure your spam settings, website and much much more. There is also a link at the top left for even more advanced administration called Webmin where you can edit DNS and more.

Control Panel

 

Webmail

Our webmail system is complete with everything you may need. Simply connect to https://www.vectorsites.com:2066 making sure you have HTTPS in the beginning and port 2066 at the end of the address. Login with your FULL email address as the username and it's password. One inside you can check mail, compose email, check the spam folder, edit preferences and auto responders plus more!

Webmail

Web Stats

Our web statistics for your domain(s) is powered by Awstats. AWStats is a free powerful and featureful tool that generates advanced web, streaming, ftp or mail server statistics, graphically. This log analyzer works as a CGI or from command line and shows you all possible information your log contains, in few graphical web pages. It uses a partial information file to be able to process large log files, often and quickly. It can analyze log files from all major server tools like Apache log files (NCSA combined/XLF/ELF log format or common/CLF log format), WebStar, IIS (W3C log format) and a lot of other web, proxy, wap, streaming servers, mail servers and some ftp servers.

To view your web statistics, visit http://www.yourdomain.com/cgi-bin/awstats.pl and login with your normal user and password.

Awstats

Scroll to top